Intermittent DNS resolution
Incident Report for Sol1
Resolved
We are continuing to monitor but services are stable.
Posted May 22, 2022 - 12:03 UTC
Monitoring
Performance has largely returned to normal.
Posted May 22, 2022 - 10:20 UTC
Identified
We are experiencing poor performance and intermittent failures of DNS lookups. We have identified the source of the problem and are implementing a workaround.
Posted May 22, 2022 - 07:00 UTC
This incident affected: DNS.