Scheduled network upgrades
Incident Report for Sol1
Resolved
Upgrades complete
Posted Jul 06, 2023 - 15:19 UTC
Monitoring
Cutovers complete
Posted Jul 06, 2023 - 13:57 UTC
Identified
Scheduled network upgrades may cause a short disruption tonight.
Posted Jul 06, 2023 - 13:49 UTC
This incident affected: DNS, Zimbra Mail, Mail, Web Hosting, Managed Backups, Spam Filtering, Hardware Colocation, and Virtual Machine Hosting.