Degraded DNS resolution and network performance
Incident Report for Sol1
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 15:29 UTC
Identified
We are experiencing poor network performance and intermittent failures of DNS lookups. We have identified the source of the problem and are implementing a workaround.
Posted Sep 23, 2022 - 12:50 UTC
This incident affected: DNS and Web Hosting.